Compatibility with DNN 08.00.03?

Topics: General
Jun 16, 2016 at 7:03 PM
Hi, I tried to add this module to a new page in DNN 08.00.03 and I think its not compatible. I get a 503 error message. I removed the module. Please let me know if this doesn't work with 8.0 version.